Fieldlines.com: The Otherpower discussion board

User guides and contact email => helpdesk@fieldlines.com => Topic started by: kitestrings on June 22, 2017, 06:10:03 AM

Title: photos
Post by: kitestrings on June 22, 2017, 06:10:03 AM
Hi folks,

I seem to be having trouble getting photos to post.  I tried a photo (192 x 448 pixels, 26 KB) this morning that I know I've posted before.  I'm using Google Chrome, and I posted to another forum yesterday, but couldn't post to OP here:
http://www.fieldlines.com/index.php/topic,149284.0.html (http://www.fieldlines.com/index.php/topic,149284.0.html)

My normal process is to select "insert image" from above, click on "Attachments and other options" from below, select "choose file", browse to file, select and click "Inline expandable thumbnail"

Any ideas?
Title: Re: photos
Post by: DamonHD on June 22, 2017, 08:52:08 AM
I attempted to fix one of your posts yesterday, and there did seem to be an attachment hanging there, but I couldn't do anything useful with it.

I'll see if anyone else has any ideas.

Rgds

Damon
Title: Re: photos
Post by: Simen on June 22, 2017, 10:25:10 AM
Do either the first option "insert image" from above, or "Attachments and other options" from below, select "choose file", browse to file, select and click "Inline expandable thumbnail" - not both in the same process!

The first, is to insert an image link residing on an external site, and the second option uploads a local image to Fieldlines...
In other words - You use the 'insert image' when you want to link to an image on another site, ex. 'img'ht tp://somesite.etc/image.jpg '/img' tag (with brackets around img -/img). If you have the image on your local harddrive, you use the second option Attachments, etc...)
Title: Re: photos
Post by: kitestrings on June 22, 2017, 12:58:03 PM
test:
[attach=1]


PS. Duh!  I am getting old.  Thx so much.  ~ks
Title: Re: photos
Post by: DamonHD on June 22, 2017, 01:40:25 PM
Thanks Simen!